Openslp Openslp

Do you want an email whenever new security vulnerabilities are reported in Openslp?

By the Year

In 2022 there have been 0 vulnerabilities in Openslp . Openslp did not have any published security vulnerabilities last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 0 0.00
2020 0 0.00
2019 1 9.80
2018 1 9.80

It may take a day or so for new Openslp vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Openslp Security Vulnerabilities

OpenSLP as used in ESXi and the Horizon DaaS appliances has a heap overwrite issue

CVE-2019-5544 9.8 - Critical - December 06, 2019

OpenSLP as used in ESXi and the Horizon DaaS appliances has a heap overwrite issue. VMware has evaluated the severity of this issue to be in the Critical severity range with a maximum CVSSv3 base score of 9.8.

Memory Corruption

OpenSLP releases in the 1.0.2 and 1.1.0 code streams have a heap-related memory corruption issue

CVE-2017-17833 9.8 - Critical - April 23, 2018

OpenSLP releases in the 1.0.2 and 1.1.0 code streams have a heap-related memory corruption issue which may manifest itself as a denial-of-service or a remote code-execution vulnerability.

Buffer Overflow

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Red Hat Enterprise Linux Workstation or by Openslp? Click the Watch button to subscribe.

Openslp
Vendor

Openslp
Product

subscribe