Ipod Touch Apple Ipod Touch

Do you want an email whenever new security vulnerabilities are reported in Apple Ipod Touch?

By the Year

In 2022 there have been 0 vulnerabilities in Apple Ipod Touch . Ipod Touch did not have any published security vulnerabilities last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 0 0.00
2020 0 0.00
2019 0 0.00
2018 0 0.00

It may take a day or so for new Ipod Touch vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Apple Ipod Touch Security Vulnerabilities

Use-after-free vulnerability in WebKit in Apple iPod touch 1.1 through 2.0.2, and iPhone 1.0 through 2.0.2

CVE-2008-3632 - September 11, 2008

Use-after-free vulnerability in WebKit in Apple iPod touch 1.1 through 2.0.2, and iPhone 1.0 through 2.0.2, allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a web page with crafted Cascading Style Sheets (CSS) import statements.

Resource Management Errors

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Apple iOS or by Apple? Click the Watch button to subscribe.

Apple
Vendor

subscribe