Inventory Symantec Inventory

Do you want an email whenever new security vulnerabilities are reported in Symantec Inventory?

By the Year

In 2022 there have been 0 vulnerabilities in Symantec Inventory . Inventory did not have any published security vulnerabilities last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 0 0.00
2020 0 0.00
2019 0 0.00
2018 1 8.00

It may take a day or so for new Inventory vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Symantec Inventory Security Vulnerabilities

The Inventory Plugin for Symantec Management Agent prior to 7.6 POST HF7, 8.0 POST HF6, or 8.1 RU7 may be susceptible to a privilege escalation vulnerability, which is a type of issue

CVE-2018-5240 8 - High - July 25, 2018

The Inventory Plugin for Symantec Management Agent prior to 7.6 POST HF7, 8.0 POST HF6, or 8.1 RU7 may be susceptible to a privilege escalation vulnerability, which is a type of issue that allows a user to gain elevated access to resources that are normally protected at lower access levels.

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Symantec Inventory or by Symantec? Click the Watch button to subscribe.

Symantec
Vendor

subscribe