Serv U File Server SolarWinds Serv U File Server

Do you want an email whenever new security vulnerabilities are reported in SolarWinds Serv U File Server?

By the Year

In 2021 there have been 0 vulnerabilities in SolarWinds Serv U File Server . Serv U File Server did not have any published security vulnerabilities last year.

Year Vulnerabilities Average Score
2021 0 0.00
2020 0 0.00
2019 0 0.00
2018 0 0.00

It may take a day or so for new Serv U File Server vulnerabilities to show up. Additionally vulnerabilities may be tagged under a different product or component name.

Latest SolarWinds Serv U File Server Security Vulnerabilities

Directory traversal vulnerability in Serv-U FTP Server before 11.1.0.5

CVE-2011-4800 - December 14, 2011

Directory traversal vulnerability in Serv-U FTP Server before 11.1.0.5 allows remote authenticated users to read and write arbitrary files, and list and create arbitrary directories, via a "..:/" (dot dot colon forward slash) in the (1) list, (2) put, or (3) get commands.

Directory traversal

Directory traversal vulnerability in Serv-U before 9.2.0.1

CVE-2009-4815 - April 27, 2010

Directory traversal vulnerability in Serv-U before 9.2.0.1 allows remote authenticated users to read arbitrary files via unspecified vectors.

Directory traversal

Stack-based buffer overflow in the TEA decoding algorithm in RhinoSoft Serv-U FTP server 7.0.0.1, 9.0.0.5, and other versions before 9.1.0.0

CVE-2009-4006 - November 20, 2009

Stack-based buffer overflow in the TEA decoding algorithm in RhinoSoft Serv-U FTP server 7.0.0.1, 9.0.0.5, and other versions before 9.1.0.0 allows remote attackers to execute arbitrary code via a long hexadecimal string.

Buffer Overflow

Rhino Software Serv-U 7.0.0.1 through 8.2.0.3

CVE-2009-3655 - October 09, 2009

Rhino Software Serv-U 7.0.0.1 through 8.2.0.3 allows remote attackers to cause a denial of service (server crash) via unspecified vectors related to the "SITE SET TRANSFERPROGRESS ON" FTP command.

Directory traversal vulnerability in the FTP server in Rhino Software Serv-U File Server 7.0.0.1 through 7.4.0.1

CVE-2009-1031 - March 20, 2009

Directory traversal vulnerability in the FTP server in Rhino Software Serv-U File Server 7.0.0.1 through 7.4.0.1 allows remote attackers to create arbitrary directories via a \.. (backslash dot dot) in an MKD request.

Directory traversal

The FTP server in Serv-U 7.0.0.1 through 7.4.0.1

CVE-2009-0967 - March 19, 2009

The FTP server in Serv-U 7.0.0.1 through 7.4.0.1 allows remote authenticated users to cause a denial of service (service hang) via a large number of SMNT commands without an argument.

Resource Management Errors

Directory traversal vulnerability in the FTP server in Serv-U 7.0.0.1 through 7.3, including 7.2.0.1

CVE-2008-4501 - October 09, 2008

Directory traversal vulnerability in the FTP server in Serv-U 7.0.0.1 through 7.3, including 7.2.0.1, allows remote authenticated users to overwrite or create arbitrary files via a ..\ (dot dot backslash) in the RNTO command.

Directory traversal

Serv-U 7.0.0.1 through 7.3, including 7.2.0.1

CVE-2008-4500 - October 09, 2008

Serv-U 7.0.0.1 through 7.3, including 7.2.0.1, allows remote authenticated users to cause a denial of service (CPU consumption) via a crafted stou command, probably related to MS-DOS device names, as demonstrated using "con:1".

Improper Input Validation

Unspecified vulnerability in Serv-U File Server 7.0.0.1, and other versions before 7.2.0.1

CVE-2008-3731 - August 20, 2008

Unspecified vulnerability in Serv-U File Server 7.0.0.1, and other versions before 7.2.0.1, allows remote authenticated users to cause a denial of service (daemon crash) via an SSH session with SFTP commands for directory creation and logging.Upgrade to 7.2.0.1

Serv-U FTP Server before 6.1.0.4

CVE-2005-3467 - November 02, 2005

Serv-U FTP Server before 6.1.0.4 allows attackers to cause a denial of service (crash) via (1) malformed packets and possibly other unspecified issues with unknown impact and attack vectors including (2) use of "~" in a pathname, and (3) memory consumption of the daemon. NOTE: it is not clear whether items (2) and above are vulnerabilities.

Improper Input Validation

Serv-U FTP Server 4.1 (possibly 4.0)

CVE-2004-2533 - December 31, 2004

Serv-U FTP Server 4.1 (possibly 4.0) allows remote attackers to cause a denial of service (application crash) via a SITE CHMOD command with a "\\...\" followed by a short string, causing partial memory corruption, a different vulnerability than CVE-2004-2111.

Improper Input Validation

Serv-U FTP server before 5.1.0.0 has a default account and password for local administration, which allows local users to execute arbitrary commands by connecting to the server using the default administrator account, creating a new user, logging in as

CVE-2004-2532 - December 31, 2004

Serv-U FTP server before 5.1.0.0 has a default account and password for local administration, which allows local users to execute arbitrary commands by connecting to the server using the default administrator account, creating a new user, logging in as that new user, and then using the SITE EXEC command.

Credentials Management Errors

Stack-based buffer overflow in the site chmod command in Serv-U FTP Server before 4.2

CVE-2004-2111 - December 31, 2004

Stack-based buffer overflow in the site chmod command in Serv-U FTP Server before 4.2 allows remote attackers to execute arbitrary code via a long filename.

Buffer Overflow

Buffer overflow in Serv-U ftp before 5.0.0.4

CVE-2004-0330 - November 23, 2004

Buffer overflow in Serv-U ftp before 5.0.0.4 allows remote authenticated users to execute arbitrary code via a long time zone argument to the MDTM command.

Buffer Overflow

Serv-U FTP server 4.x and 5.x

CVE-2004-1675 - September 11, 2004

Serv-U FTP server 4.x and 5.x allows remote attackers to cause a denial of service (application crash) via a STORE UNIQUE (STOU) command with an MS-DOS device name argument such as (1) COM1, (2) LPT1, (3) PRN, or (4) AUX.

Improper Input Validation

Buffer overflow in Serv-U FTP server before 5.0.0.6

CVE-2004-1992 - April 20, 2004

Buffer overflow in Serv-U FTP server before 5.0.0.6 allows remote attackers to cause a denial of service (crash) via a long -l parameter, which triggers an out-of-bounds read.

Buffer Overflow

Serv-U FTP server 3.0, 3.1 and 4.0.0.4 does not accept new connections while validating user folder access rights, which

CVE-2002-2393 - December 31, 2002

Serv-U FTP server 3.0, 3.1 and 4.0.0.4 does not accept new connections while validating user folder access rights, which allows remote attackers to cause a denial of service (no new connections) via a series of MKD commands.

Improper Input Validation

The remote administration client for RhinoSoft Serv-U 3.0 sends the user password in plaintext even when S/KEY One-Time Password (OTP) authentication is enabled, which

CVE-2001-1463 - November 19, 2001

The remote administration client for RhinoSoft Serv-U 3.0 sends the user password in plaintext even when S/KEY One-Time Password (OTP) authentication is enabled, which allows remote attackers to sniff passwords.

Cryptographic Issues

Directory traversal vulnerability in FTP Serv-U before 2.5i

CVE-2001-0054 - February 16, 2001

Directory traversal vulnerability in FTP Serv-U before 2.5i allows remote attackers to escape the FTP root and read arbitrary files by appending a string such as "/..%20." to a CD command, a variant of a .. (dot dot) attack.

Directory traversal

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for SolarWinds Serv U File Server or by SolarWinds? Click the Watch button to subscribe.

subscribe