Storagegrid Webscale Nas Bridge NetApp Storagegrid Webscale Nas Bridge

stack.watch can email you when security vulnerabilities are reported in NetApp Storagegrid Webscale Nas Bridge. You can add multiple products that you use with Storagegrid Webscale Nas Bridge to create your own personal software stack watcher.

By the Year

In 2021 there have been 0 vulnerabilities in NetApp Storagegrid Webscale Nas Bridge . Last year Storagegrid Webscale Nas Bridge had 1 security vulnerability published. Right now, Storagegrid Webscale Nas Bridge is on track to have less security vulnerabilities in 2021 than it did last year.

Year Vulnerabilities Average Score
2021 0 0.00
2020 1 4.90
2019 0 0.00
2018 2 6.30

It may take a day or so for new Storagegrid Webscale Nas Bridge vulnerabilities to show up. Additionally vulnerabilities may be tagged under a different product or component name.

Latest NetApp Storagegrid Webscale Nas Bridge Security Vulnerabilities

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options)

CVE-2020-14632 4.9 - Medium - July 15, 2020

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.20 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).

CVE-2020-14632 is exploitable with network access, and requires user privledges. This vulnerability is considered to have a low attack complexity. It has an exploitability score of 1.2 out of four. The potential impact of an exploit of this vulnerability is considered to have no impact on confidentiality and integrity, and a high impact on availability.

Grafana before 4.6.5 and 5.x before 5.3.3

CVE-2018-19039 6.5 - Medium - December 13, 2018

Grafana before 4.6.5 and 5.x before 5.3.3 allows remote authenticated users to read arbitrary files by leveraging Editor or Admin permissions.

CVE-2018-19039 can be explotited with network access, and requires small amount of user privledges. This vulnerability is considered to have a low attack complexity. It has an exploitability score of 2.8 out of four. The potential impact of an exploit of this vulnerability is considered to have a high impact on confidentiality, with no impact on integrity and availability.

Information Leak

Grafana before 5.2.0-beta1 has XSS vulnerabilities in dashboard links.

CVE-2018-12099 6.1 - Medium - June 11, 2018

Grafana before 5.2.0-beta1 has XSS vulnerabilities in dashboard links.

CVE-2018-12099 can be explotited with network access, requires user interaction. This vulnerability is considered to have a low attack complexity. It has an exploitability score of 2.8 out of four. The potential impact of an exploit of this vulnerability is considered to have a small impact on confidentiality and integrity, and no impact on availability.

XSS