Outlook Rt Microsoft Outlook Rt

Do you want an email whenever new security vulnerabilities are reported in Microsoft Outlook Rt?

By the Year

In 2022 there have been 0 vulnerabilities in Microsoft Outlook Rt . Outlook Rt did not have any published security vulnerabilities last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 0 0.00
2020 0 0.00
2019 0 0.00
2018 4 7.73

It may take a day or so for new Outlook Rt vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Microsoft Outlook Rt Security Vulnerabilities

A remote code execution vulnerability exists in Microsoft Outlook software when it fails to properly handle objects in memory

CVE-2018-8522 7.8 - High - November 14, 2018

A remote code execution vulnerability exists in Microsoft Outlook software when it fails to properly handle objects in memory, aka "Microsoft Outlook Remote Code Execution Vulnerability." This affects Office 365 ProPlus, Microsoft Office, Microsoft Outlook. This CVE ID is unique from CVE-2018-8524, CVE-2018-8576, CVE-2018-8582.

A remote code execution vulnerability exists in Microsoft Outlook software when it fails to properly handle objects in memory

CVE-2018-8524 7.8 - High - November 14, 2018

A remote code execution vulnerability exists in Microsoft Outlook software when it fails to properly handle objects in memory, aka "Microsoft Outlook Remote Code Execution Vulnerability." This affects Office 365 ProPlus, Microsoft Office, Microsoft Outlook. This CVE ID is unique from CVE-2018-8522, CVE-2018-8576, CVE-2018-8582.

A remote code execution vulnerability exists in the way

CVE-2018-8582 8.8 - High - November 14, 2018

A remote code execution vulnerability exists in the way that Microsoft Outlook parses specially modified rule export files, aka "Microsoft Outlook Remote Code Execution Vulnerability." This affects Office 365 ProPlus, Microsoft Office, Microsoft Outlook. This CVE ID is unique from CVE-2018-8522, CVE-2018-8524, CVE-2018-8576.

An elevation of privilege vulnerability exists when Microsoft Outlook does not validate attachment headers properly

CVE-2018-8244 6.5 - Medium - June 14, 2018

An elevation of privilege vulnerability exists when Microsoft Outlook does not validate attachment headers properly, aka "Microsoft Outlook Elevation of Privilege Vulnerability." This affects Microsoft Office, Microsoft Outlook.

Improper Input Validation

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Microsoft Outlook Rt or by Microsoft? Click the Watch button to subscribe.

Microsoft
Vendor

subscribe