Lldpd Lldpdproject Lldpd

Do you want an email whenever new security vulnerabilities are reported in Lldpdproject Lldpd?

By the Year

In 2022 there have been 0 vulnerabilities in Lldpdproject Lldpd . Last year Lldpd had 1 security vulnerability published. Right now, Lldpd is on track to have less security vulnerabilities in 2022 than it did last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 1 7.50
2020 1 9.80
2019 0 0.00
2018 0 0.00

It may take a day or so for new Lldpd vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Lldpdproject Lldpd Security Vulnerabilities

A flaw was found in multiple versions of OpenvSwitch

CVE-2020-27827 7.5 - High - March 18, 2021

A flaw was found in multiple versions of OpenvSwitch. Specially crafted LLDP packets can cause memory to be lost when allocating data to handle specific optional TLVs, potentially causing a denial of service. The highest threat from this vulnerability is to system availability.

Resource Exhaustion

Buffer overflow in the lldp_decode function in daemon/protocols/lldp.c in lldpd before 0.8.0

CVE-2015-8011 9.8 - Critical - January 28, 2020

Buffer overflow in the lldp_decode function in daemon/protocols/lldp.c in lldpd before 0.8.0 allows remote attackers to cause a denial of service (daemon crash) and possibly execute arbitrary code via vectors involving large management addresses and TLV boundaries.

Classic Buffer Overflow

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Fedora Project Fedora or by Lldpdproject? Click the Watch button to subscribe.

subscribe