Wyse Thinos Dell Wyse Thinos

Do you want an email whenever new security vulnerabilities are reported in Dell Wyse Thinos?

By the Year

In 2022 there have been 0 vulnerabilities in Dell Wyse Thinos . Last year Wyse Thinos had 1 security vulnerability published. Right now, Wyse Thinos is on track to have less security vulnerabilities in 2022 than it did last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 1 6.30
2020 0 0.00
2019 0 0.00
2018 0 0.00

It may take a day or so for new Wyse Thinos vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Dell Wyse Thinos Security Vulnerabilities

Dell Wyse ThinOS 8.6 MR9 contains remediation for an improper management server validation vulnerability

CVE-2021-21532 6.3 - Medium - April 02, 2021

Dell Wyse ThinOS 8.6 MR9 contains remediation for an improper management server validation vulnerability that could be potentially exploited to redirect a client to an attacker-controlled management server, thus allowing the attacker to change the device configuration or certificate file.

Improper Input Validation

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Dell Wyse Thinos or by Dell? Click the Watch button to subscribe.

Dell
Vendor

subscribe