Emc Openmanage Enterprise Modular Dell Emc Openmanage Enterprise Modular

Do you want an email whenever new security vulnerabilities are reported in Dell Emc Openmanage Enterprise Modular?

By the Year

In 2022 there have been 0 vulnerabilities in Dell Emc Openmanage Enterprise Modular . Last year Emc Openmanage Enterprise Modular had 4 security vulnerabilities published. Right now, Emc Openmanage Enterprise Modular is on track to have less security vulnerabilities in 2022 than it did last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 4 8.00
2020 0 0.00
2019 0 0.00
2018 0 0.00

It may take a day or so for new Emc Openmanage Enterprise Modular vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Dell Emc Openmanage Enterprise Modular Security Vulnerabilities

Dell EMC OpenManage Enterprise (OME) versions prior to 3.2 and OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain an injection vulnerability

CVE-2020-5323 8.1 - High - July 19, 2021

Dell EMC OpenManage Enterprise (OME) versions prior to 3.2 and OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain an injection vulnerability. A remote authenticated malicious user with low privileges could potentially exploit this vulnerability to gain access to sensitive information or cause denial-of-service.

Injection

Dell EMC OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain a command injection vulnerability

CVE-2020-5322 9.1 - Critical - July 19, 2021

Dell EMC OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain a command injection vulnerability. A remote authenticated malicious user with high privileges could potentially exploit the vulnerability to execute arbitrary shell commands on the affected system.

Shell injection

Dell EMC OpenManage Enterprise (OME) versions prior to 3.2 and OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain an improper input validation vulnerability

CVE-2020-5321 7.6 - High - July 19, 2021

Dell EMC OpenManage Enterprise (OME) versions prior to 3.2 and OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain an improper input validation vulnerability. A remote authenticated malicious user with high privileges could potentially exploit this vulnerability to spawn tasks with elevated privileges.

Improper Input Validation

Dell EMC OpenManage Enterprise (OME) versions prior to 3.2 and OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain a SQL injection vulnerability

CVE-2020-5320 7.2 - High - July 19, 2021

Dell EMC OpenManage Enterprise (OME) versions prior to 3.2 and OpenManage Enterprise-Modular (OME-M) versions prior to 1.10.00 contain a SQL injection vulnerability. A remote authenticated malicious user with high privileges could potentially exploit this vulnerability to execute SQL commands to perform unauthorized actions.

SQL Injection

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Dell Emc Openmanage Enterprise Modular or by Dell? Click the Watch button to subscribe.

Dell
Vendor

subscribe