Maplibre Gl Js Amplify Aws Maplibre Gl Js Amplify

Don't miss out!

Thousands of developers use stack.watch to stay informed.
Get an email whenever new security vulnerabilities are reported in Aws Maplibre Gl Js Amplify.

By the Year

In 2026 there have been 1 vulnerability in Aws Maplibre Gl Js Amplify with an average score of 5.4 out of ten.

Year Vulnerabilities Average Score
2026 1 5.40

It may take a day or so for new Maplibre Gl Js Amplify vulnerabilities to show up in the stats or in the list of recent security vulnerabilities. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Aws Maplibre Gl Js Amplify Security Vulnerabilities

Cross-site scripting in AWS Amplify MapLibreGLJSAmplify <4.0.3 via GeoJSON popupRender
CVE-2026-121652 5.4 - Medium - November 03, 2026

Cross-site scripting (XSS) issue in AWS Amplify maplibre-gl-js-amplify before 4.0.3 might allow remote authenticated users to inject arbitrary web script or HTML via the (1) title, (2) address, or (3) place_name property in GeoJSON feature data rendered by popupRender, or the (4) geofenceId value rendered in AmplifyGeofenceControl. To remediate this issue, users should upgrade to 4.0.3 or later.

XSS

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Aws Maplibre Gl Js Amplify or by Aws? Click the Watch button to subscribe.

Aws
Vendor

subscribe