Equinox Conferencing Avaya Equinox Conferencing

Do you want an email whenever new security vulnerabilities are reported in Avaya Equinox Conferencing?

By the Year

In 2022 there have been 0 vulnerabilities in Avaya Equinox Conferencing . Last year Equinox Conferencing had 2 security vulnerabilities published. Right now, Equinox Conferencing is on track to have less security vulnerabilities in 2022 than it did last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 2 7.80
2020 1 5.40
2019 0 0.00
2018 0 0.00

It may take a day or so for new Equinox Conferencing vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Avaya Equinox Conferencing Security Vulnerabilities

An XML External Entities (XXE) vulnerability in Media Server component of Avaya Equinox Conferencing could allow an authenticated, remote attacker to gain read access to information

CVE-2020-7037 8.1 - High - April 28, 2021

An XML External Entities (XXE) vulnerability in Media Server component of Avaya Equinox Conferencing could allow an authenticated, remote attacker to gain read access to information that is stored on an affected system or even potentially lead to a denial of service. The affected versions of Avaya Equinox Conferencing includes all 9.x versions before 9.1.11. Equinox Conferencing is now offered as Avaya Meetings Server.

XXE

A vulnerability was discovered in Management component of Avaya Equinox Conferencing

CVE-2020-7038 7.5 - High - April 28, 2021

A vulnerability was discovered in Management component of Avaya Equinox Conferencing that could potentially allow an unauthenticated, remote attacker to gain access to screen sharing and whiteboard sessions. The affected versions of Management component of Avaya Equinox Conferencing include all 3.x versions before 3.17. Avaya Equinox Conferencing is now offered as Avaya Meetings Server.

AuthZ

A Cross Site Scripting (XSS) Vulnerability on the Unified Portal Client (web client) used in Avaya Equinox Conferencing can

CVE-2020-7033 5.4 - Medium - November 13, 2020

A Cross Site Scripting (XSS) Vulnerability on the Unified Portal Client (web client) used in Avaya Equinox Conferencing can allow an authenticated user to perform XSS attacks. The affected versions of Equinox Conferencing includes all 9.x versions before 9.1.10.

XSS

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Avaya Equinox Conferencing or by Avaya? Click the Watch button to subscribe.

Avaya
Vendor

subscribe