Aura Utility Services Avaya Aura Utility Services

Do you want an email whenever new security vulnerabilities are reported in Avaya Aura Utility Services?

By the Year

In 2022 there have been 0 vulnerabilities in Avaya Aura Utility Services . Last year Aura Utility Services had 3 security vulnerabilities published. Right now, Aura Utility Services is on track to have less security vulnerabilities in 2022 than it did last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 3 7.37
2020 0 0.00
2019 0 0.00
2018 0 0.00

It may take a day or so for new Aura Utility Services vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Avaya Aura Utility Services Security Vulnerabilities

** UNSUPPORTED WHEN ASSIGNED ** A privilege escalation vulnerability was discovered in Avaya Aura Utility Services

CVE-2021-25651 7.8 - High - June 24, 2021

** UNSUPPORTED WHEN ASSIGNED ** A privilege escalation vulnerability was discovered in Avaya Aura Utility Services that may potentially allow a local user to escalate privileges. Affects all 7.x versions of Avaya Aura Utility Services.

Improper Privilege Management

** UNSUPPORTED WHEN ASSIGNED ** A privilege escalation vulnerability was discovered in Avaya Aura Utility Services

CVE-2021-25650 8.8 - High - June 24, 2021

** UNSUPPORTED WHEN ASSIGNED ** A privilege escalation vulnerability was discovered in Avaya Aura Utility Services that may potentially allow a local user to execute specially crafted scripts as a privileged user. Affects all 7.x versions of Avaya Aura Utility Services.

Improper Privilege Management

** UNSUPPORTED WHEN ASSIGNED ** An information disclosure vulnerability was discovered in the directory and file management of Avaya Aura Utility Services

CVE-2021-25649 5.5 - Medium - June 24, 2021

** UNSUPPORTED WHEN ASSIGNED ** An information disclosure vulnerability was discovered in the directory and file management of Avaya Aura Utility Services. This vulnerability may potentially allow any local user to access system functionality and configuration information that should only be available to a privileged user. Affects all 7.x versions of Avaya Aura Utility Services.

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Avaya Aura Utility Services or by Avaya? Click the Watch button to subscribe.

Avaya
Vendor

subscribe