Robohelp Server Adobe Robohelp Server

Do you want an email whenever new security vulnerabilities are reported in Adobe Robohelp Server?

By the Year

In 2022 there have been 0 vulnerabilities in Adobe Robohelp Server . Last year Robohelp Server had 1 security vulnerability published. Right now, Robohelp Server is on track to have less security vulnerabilities in 2022 than it did last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 1 8.80
2020 0 0.00
2019 0 0.00
2018 0 0.00

It may take a day or so for new Robohelp Server vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Adobe Robohelp Server Security Vulnerabilities

Adobe RoboHelp Server version 2019.0.9 (and earlier) is affected by a Path Traversal vulnerability when parsing a crafted HTTP POST request

CVE-2021-28588 8.8 - High - June 28, 2021

Adobe RoboHelp Server version 2019.0.9 (and earlier) is affected by a Path Traversal vulnerability when parsing a crafted HTTP POST request. An authenticated attacker could leverage this vulnerability to achieve arbitrary code execution in the context of the current user. Exploitation of this issue does not require user interaction.

Directory traversal

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Adobe Robohelp Server or by Adobe? Click the Watch button to subscribe.

Adobe
Vendor

subscribe