Captivate Adobe Captivate

Do you want an email whenever new security vulnerabilities are reported in Adobe Captivate?

Recent Adobe Captivate Security Advisories

Advisory Title Published
APSB21-60 Security hotfix available for Adobe Captivate APSB21-60 August 17, 2021
APSB21-06 Security hotfix available for Adobe Captivate APSB21-06 January 12, 2021

By the Year

In 2022 there have been 0 vulnerabilities in Adobe Captivate . Last year Captivate had 1 security vulnerability published. Right now, Captivate is on track to have less security vulnerabilities in 2022 than it did last year.

Year Vulnerabilities Average Score
2022 0 0.00
2021 1 7.30
2020 0 0.00
2019 0 0.00
2018 0 0.00

It may take a day or so for new Captivate vulnerabilities to show up in the stats or in the list of recent security vulnerabilties. Additionally vulnerabilities may be tagged under a different product or component name.

Recent Adobe Captivate Security Vulnerabilities

Adobe Captivate version 11.5.5 (and earlier) is affected by an Creation of Temporary File In Directory With Incorrect Permissions vulnerability

CVE-2021-36002 7.3 - High - September 01, 2021

Adobe Captivate version 11.5.5 (and earlier) is affected by an Creation of Temporary File In Directory With Incorrect Permissions vulnerability that could result in privilege escalation in the context of the current user. The attacker must plant a malicious file in a particular location of the victim's machine. Exploitation of this issue requires user interaction in that a victim must launch the Captivate Installer.

Creation of Temporary File in Directory with Insecure Permissions

Stay on top of Security Vulnerabilities

Want an email whenever new vulnerabilities are published for Adobe Captivate or by Adobe? Click the Watch button to subscribe.

Adobe
Vendor

subscribe