Apache Kylin <5.0.5 Vulnerable: Sensitive Config Info Exposure (CVE-2026-63618)
CVE-2026-63618 Published on October 16, 2026
Apache Kylin: Low-Privilege Config Exposure
Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 4 through 5.0.4.
Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Vulnerability Analysis
CVE-2026-63618 is exploitable with network access, and does not require authorization privileges or user interaction. This vulnerability is considered to have a low attack complexity. The potential impact of an exploit of this vulnerability is considered to have a high impact on confidentiality, with no impact on integrity and availability.
Weakness Type
What is an Information Disclosure Vulnerability?
The product exposes sensitive information to an actor that is not explicitly authorized to have access to that information.
CVE-2026-63618 has been classified to as an Information Disclosure vulnerability or weakness.
Products Associated with CVE-2026-63618
Want to know whenever a new CVE is published for Apache Kylin? stack.watch will email you.
Affected Versions
Apache Software Foundation Apache Kylin:- Version 4..0.0, <= 5.0.4 is affected.